Posted By

jbernus on 11/21/11


Tagged

javascript hack ie jquery


Versions (?)

Who likes this?

1 person have marked this snippet as a favorite

spee66


Exclude IE versions before IE9 with jQuery


 / Published in: jQuery
 

  1. if((!jQuery.browser.msie) || (jQuery.browser.msie && jQuery.browser.version.substring(0, 1) >= 9)){
  2. // Do something
  3. }

Report this snippet  

You need to login to post a comment.