Posted By

ringingEars on 01/30/11


Tagged

rss ruby


Versions (?)

Ruby RSS latest feed entry


 / Published in: Ruby
 

  1. require 'rss'
  2. rss = RSS::Parser.parse(open('http://blog.fromyoursite/feed/').read, false).items[0..MaxRSSItems-1]

Report this snippet  

You need to login to post a comment.