Posted By

diogoweb on 05/03/11


Tagged


Versions (?)

Display Warning Message for IE 6 Users


 / Published in: jQuery
 

URL: http://eisabainyo.net/weblog/2010/09/01/10-useful-jquery-snippets/

  1. if ( (jQuery.browser.msie) && (parseInt(jQuery.browser.version) < 7) ) {
  2. $('body').prepend('<div class="warning">You are using an old version of Internet Explorer which is not supported. Please upgrade your browser in order to view this website.</div>');
  3. }

Report this snippet  

You need to login to post a comment.