Posted By

SideProject on 02/01/11


Tagged


Versions (?)

Who likes this?

4 people have marked this snippet as a favorite

maltem
virendrakryadav
nehringryan
jondiscipulo


Use Google's jQuery, if not available fall back on your own.


 / Published in: jQuery
 

Change the src in the second to point to your version of jQuery

  1. <!-- Grab Google CDN's jQuery. fall back to local if necessary -->
  2. <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
  3. <script>!window.jQuery && document.write('<script src="js/jquery-1.4.2.min.js"><\/script>')</script>

Report this snippet  

You need to login to post a comment.