Posted By

wireplay on 09/03/10


Tagged

php detect-ie


Versions (?)

Who likes this?

1 person have marked this snippet as a favorite

fwd


PHP - Detect IE


 / Published in: PHP
 

  1. <?php
  2. function detect_msie()
  3. {
  4. if (isset($_SERVER['HTTP_USER_AGENT']) &&
  5. (strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 6.0') !== false))
  6. return true;
  7. else
  8. return false;
  9. }
  10. ?>

Report this snippet  

You need to login to post a comment.