Posted By

m4tik on 02/12/10


Tagged

explorer browsers cross


Versions (?)

Script para que versiones anteriores a ie7 se comporten como versiones modernas del IE.


 / Published in: JavaScript
 

URL: lawebera.es

script que hace que versiones anteriores a ie7, se comporten e interpreten y muestren las páginas web como lo hacen las versiones modernas del explorer. Es muy útil para conseguir que la página se vea correctamente en todos los navegadores.

IE7.js Actualiza MSIE5.5-6 para ser compatible con MSIE7.

IE8.js Actualiza MSIE5.5-7 para ser compatible con MSIE8.

No necesitas añadir IE7.js si usas IE8.js

  1. <!--[if lt IE 7]>
  2. <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE7.js"></script>
  3. <![endif]-->
  4.  
  5.  
  6. <!--[if lt IE 8]>
  7. <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js"></script>
  8. <![endif]-->

Report this snippet  

You need to login to post a comment.