Posted By

SnipplrSlush on 07/03/13


Tagged

javascript jquery aspnet validate MVC 4


Versions (?)

Globalize jQuery Validate for ASP.Net MVC 4


 / Published in: JavaScript
 

jQuery Validate is used in ASP.Net MVC 4. As it is checking only en-US as a default you may have problems with different cultures for decimal inputs and dates (I had to try for minutes to find a accepted date format. I don't want to see how my customers would react). The decimal has been converted from the accepted 9.90 to 990,00 by the controller.

Report this snippet  

You need to login to post a comment.